Minimum Requirements

System Requirements,

You must meet the minimum requirements below to use the platform's solutions.

Portal

  • Browser, Chrome 17.0+, Firefox 2+, IE 11+
  • Internet connectivity at least 512 kbps
  • An updated operating system (Windows 7 or above, Mac Os X, Ubuntu)
  • IOS 11+ and Android 4.4.4 +
  • Processor, Pentium 4 processor (2.0 GHz, or better)
  • Ram, 256 MB
  • Video Card: Minimum requirement: 128MB of video memory
  • Sound Card: Minimum requirement: 16-bit
  • Screen resolution: 1024 x 768 or higher
  • Pop-up blockers: It is recommended that pop-up blockers be disabled to avoid issues with viewing some content when launched via the LMS.
  • JavaScript: Enabled
  • Cookies: Enabled

Phishing Reporter

  • Microsoft Office 2010 +
  • An updated operating system (Windows 7 or above, Mac Os X, Ubuntu)
  • Ram: 256 MB
  • Processor: Pentium 4 processor (2.0 GHz, or better)
  • Minimum NET Framework 4.0 +
  • Network access to dashboard.keepnetlabs.com or on-premise server (80, 443)
  • Hard drive space: 3 MB

Diagnostic Tool

  • Access to dashboard.keepnetlabs.com or on-premise server
  • Network access to dashboard.keepnetlabs.com or on-premise server (80, 443)
  • An updated operating system (Windows 7 or above, Mac Os X, Ubuntu)
  • Ram: 256 MB
  • Processor: Pentium 4 processor (2.0 GHz, or better)
  • Hard drive space: 5 MB